Issues for MuseScore

Title Status Sort ascending Priority Version Replies Last updated
midi playback issue (chorus/reverb) still happens in Musescore 2.0 beta needs info 7 8 years
Falls on vocals continually sustain notes needs info 4.0 2 3 weeks
Crash if application runs more than a couple days for MuseScore 3.6.2 needs info 3.6 2 1 year
Play mode not active needs info 3.0 3 3 years
Sound needs info 3.2 2 3 years
Crash when changing time signature needs info 3.6 2 11 months
Can't input note needs info 3.6 2 11 months
MuseScore AppImage fails to start needs info 3.4 8 1 year
Dynamics not working properly needs info 3.5 3 2 years
More disparity between score and parts - Accent and Phrase markings needs info 4.0 4 6 days
Adding a legato line crashes the app needs info 4.x-dev 2 10 months
Non-constant metronome time + Very slow needs info 3.6 2 2 weeks
Part Export needs info 3.4 3 2 years
MDL Extension makes palette window black needs info 3.6 1 8 months
Audio playback won't work properly needs info 3.0 2 3 years
Resetting All Styles to default setting triggers weird transposition bug needs info 3.6 8 2 years
Cross Staffing Doesn't Work (Have A Mac and pressed com + shift + up/down and nothing happens) needs info 3.4 2 2 years
F9 to hide palettes crashes MuseScore needs info 3.5 12 1 year
Part Mandolin changed to Guitar when uploading on the website needs info 4.0 6 23 hours
Style window crash needs info 3.0 3 3 years
Crashing constantly needs info 3.4 1 2 years
Crashes on startup needs info 3.6 1 5 months
start up screen large icon and no access needs info 3.x-dev 4 2 years
Barline size needs info 3.6 9 2 years
My piece's tempo is 224 bpm, but when I upload it, it is slowed dramatically - almost halved. What can I do to fix this? needs info 3.4 1 2 years