Issues for MuseScore

Title Status Sort descending Priority Version Replies Last updated
Dialogs not scaling in certain configurations active 3.5 15 1 year
Flag of up-stem adjacent notes sub-merged active 1 8 years
Tempo defaulting to 120bpm active P1 - High 3.0 8 3 years
Hidden staves slows down user interface as much as visible active 1 8 years
Handle measure with too many notes to fit on a single system active 3.4 17 1 year
MuseScore does not open when a network printer is not reachable active P3 - Low 8 2 months
Difficult to select elements close to beams active 3.0 2 3 years
File > Open delay for disconnected network drives active 12 8 years
Percussion crosshead notes: Reset button wrongly set to "active" active 2.1 3 4 years
Copy, cut and paste in note input mode? active 3.4 0 2 years
[Import] Objects ignored on playback active 9 2 years
MIDI panic button active 5 10 years
Arpeggio doesn't show it in part active P2 - Medium 3.0 9 3 years
[UI] palette group need icons active 2 10 years
"Text style" reset button for frame text is active even when no changes have been made active 2.1 1 5 years
Piano Roll Editor: editor window "disappears" active 3.0 4 3 years
Melisma lines overlap with staff below after line break active 3.6 8 11 months
Default saving directory active 3.2 1 2 years
Toggling 'Drumset' twice in Mixer loses instrument and leaves some note heads as crosses active 2.1 1 5 years
Staff properties: Apply/OK does not update changes to previous staves active 2.1 7 5 years
Staff style is not propagating from full score to parts and cannot be created in Staff Styles dialogue active 1 8 years
Behavior of Q & W in tablature not very convenient active 3.2 2 8 months
Dragging notehead places it away from cursor active 0 8 years
Support for playback of ghost notes for Strings and Winds. active 3.0 2 5 years
MP3 export fails for instruments not set for Single Note Dynamics, but set for using an "expr." sound active 3.6 6 10 months