Issues for MuseScore

Title Status Sort descending Priority Version Replies Last updated
Bends are out of tune active 22 1 year
Better icon for 'Show more symbols' active 3.1 17 2 years
Hide courtesy clef does not work in context menu active 7 7 years
Change in number of measures before a staff type change doesn't automatically update next measures active 3.5 1 1 year
Staccato dot application from palette different from using shortcut active 4 6 years
Chord symbols' notes retains previous chord symbols' notes when undo chord symbol change active 3.6 8 8 months
Wrong vertical shift of note dot when dragging with mouse while holding shift active 2.1 3 5 years
curScore.version not initiated for imported files continued from last session active 2 10 years
Fluidsynth misintepreting loop override data in the Instrument chunk active 2.1 0 5 years
Musescore instantly crashes, will not remain open. active 3.6 3 7 months
Cannot use a decimal dot or vulgar fractures like ½ for time signatures active 3 3 months
Key signature not restored correctly when toggling concert pitch active P1 - High 3.4 12 1 year
Symbols creating a glissando wavy line are not completely aligned under Windows active 4 7 years
In MuseJazz, staccato dot should be smaller than duration dot active 3.2 2 3 years
Articulations and other elements created in 1.2 not displaying correctly in 2.0 active 4 10 years
Stem and hook(flag of chord becomes sub-merged if note is moved upwards active 5 2 years
changing score properties via plugin doesn't mark score "dirty" active 3.6 1 5 months
ctrl-drag a group of objects should not first reset positions active 2 6 years
Drag and drop to reorder instruments? active P1 - High 3.0 3 3 years
Feature request - export to PDF only a range of pages active 3.4 1 2 years
Unable to play a staff instrument live from MIDI keyboard or on-screen piano active 3.2 1 2 years
Multi-measure rest does not cover all measures with rest, IF... ... active 8 2 months
Stem direction of cross-staff notes incorrect active P2 - Medium 6 3 years
Drum template bug in Danish localisation active 3.6 0 4 months
Horrible Sounds During Playback active 3.0 2 3 years