Issues for MuseScore

Title Status Sort descending Priority Version Replies Last updated
Create a custom clef/staff definition with individual assignments for each letter. needs info 3.5 4 1 year
Score not playing needs info 3.4 3 2 years
Editing instrument names in staff properties causes crash needs info 3.0 5 3 years
No Sound needs info 3.2 5 3 years
Playback problems on MacMini with macOS 10.14.6 needs info 16 3 years
Cannot pass Telemetry splash window - Linux Mint 21 needs info 3.6 5 1 month
Sound distorting needs info P2 - Medium 3.0 2 3 years
Can't create a new score needs info 3.6 4 1 month
Resizing Measures needs info P0 - Critical 3.0 4 3 years
Percussion Glitch needs info 3.0 1 3 years
Button "Screenshot" sends to an external link needs info 3.6 3 1 year
MIDI input doesn't always recognize chords needs info 1 4 years
Incorrect display of score duration with x minutes and zero seconds needs info 3 4 months
unexpected installing error needs info 3.4 1 2 years
Upgrade to MuseScore 3.0 from 2.3 unable to execute needs info 3.3 2 2 years
Volume slider for main parts not working needs info 3.6 3 1 year
Mixer: Solo glitch - singled out instrument using "solo" button now the only sound on playback of the entire score needs info 3.0 8 3 years
Build problems - V4.x - MSVC needs info 4.x-dev 2 8 months
In note-input mode , high G9's pop up out of nowhere needs info 6 3 years
Crash After Crash Recovery needs info 3.4 5 2 years
Movement of line (Crescendo) markings from main to part layout needs info 2 7 years
Faded out playback taskbar and NO Volume needs info 3.5 1 2 years
Playback Start Point Issue needs info 3.0 2 3 years
Musescore not starting needs info 3.0 3 3 years
Musescore Startup Wizard Opens Every Time needs info 3.3 1 1 year