Issues for MuseScore

Title Status Sort descending Priority Version Replies Last updated
[Feedback form] Time signatures are not displayed needs info P0 - Critical 3.0 0 3 years
No sound or playback. Problems with adding notes. needs info 3.6 4 1 year
see attachment needs info 3.6 2 1 year
Problem with special characters needs info 3.6 6 1 year
Saxophones playback incorrect needs info 3.0 2 2 years
Pug with placing notes in drums needs info 3.6 1 1 year
MS3 crashes when I attempt to put barlines in mid measure needs info 3.0 1 3 years
Quintuplet turned into Sextuplet?? needs info 3.3 3 2 years
musescore crashes if i try to delete a measure needs info 3.0 1 3 years
Able to tie fret marks on different strings of the same note needs info 2.1 4 5 years
No playback in MuseScore3 needs info 3.3 1 2 years
tugas needs info 3.0 1 2 years
Timpani needs info 3.0 1 3 years
Can't save a score online, brings up empty dialog needs info 3.5 18 1 year
Since last version 3.4.1.9660, The Play button or the Play Windows are no more working!!! needs info 3.4 1 2 years
New document setup windows after launch ?? needs info 5 7 years
Score not playing needs info 3.4 1 2 years
can't see the line marking any of the pedals needs info 3.6 2 11 months
audio not playing back, multiple resets needs info 3.4 7 2 years
Problème de copier (cmd-C) et coller (cmd-V) needs info 1 6 years
no sound: notes are no longer played during editing needs info 3.5 1 1 year
Sound font corruption needs info 3.1 4 3 years
Opening XML slurs are not always positioned correctly, stems partially on the wrong side/detached from staves needs info 3.0 2 3 years
Musecore does not play needs info 3.1 1 3 years
SELinux is preventing gdb from read access on the chr_file renderD128. needs info 3.6 1 10 months