Issues for MuseScore

Title Status Sort ascending Priority Version Replies Last updated
N.C. over bass note chord symbol doesn't auto-format flats and sharps active 3.4 7 2 years
Support for alternative musical notations, esp. chromatic-staff? active P2 - Medium 3.0 2 3 years
Consistent popping noises active 3.0 1 3 years
[Feedback form] Trackpad scrolling of the tabs active P1 - High 3.0 1 3 years
Mixer "solo" doesn't apply in audio export (though mute does) active 3.0 8 3 years
Increased Bracket Functionality active 2.1 3 6 years
[MusicXML export] support exporting font information for figures active 3.6 0 1 year
Possible solution for adding interval/chord note below selected note active 3.5 6 2 years
Rename shortcuts "Go to previous/next chord.." to mention rests active 3 9 years
Dragging stave with cross staff beaming produces remnants active P2 - Medium 10 3 years
Tie doesn't disappear after Insert Measure active 2 9 years
[MusicXML] Ties in cue notes active 3.6 13 1 year
Play count setting should be a property of the repeat sign, not of the measure active 3.5 1 2 years
Dynamic symbol changed by "Remove custom formatting" active P1 - High 3.0 1 3 years
Entry of non-whole numbers (e.g., 9.5) not allowed in font point size fields of Text Style and Text Properties windows; Behavior of Text Toolbar active 2.1 0 4 years
Accessibility and Fingering active 3.3 4 1 year
Changes to staff transposition (and other properties) not reflected in linked parts active P1 - High 3.3 19 1 week
Chord symbols with alternate style assigned not assigned on import active P1 - High 3.0 5 2 years
[Musicxml export] - Flexible durations should be made in polymetric music active 3.3 3 3 years
changing score properties via plugin doesn't mark score "dirty" active 3.6 1 10 months
Bitonal chords (eg. G# plus Gb) active 6 1 year
Key signature change and clef change don't stop at section break active 2.1 1 5 years
[trunk] Improvements to the 'section break' active 4 12 years
Drum template bug in Danish localisation active 3.6 0 9 months
MIDI import gets time sig and tempo wrong active 3.0 1 3 years