Issues for MuseScore

Title Status Sort descending Priority Version Replies Last updated
Inconsistent spacing of articulations active 5 6 years
Synthesizer freezes when changing soundfonts during playback active 3.0 5 2 years
String number collides with fingering on same note in in multivoice context active 3.6 1 6 months
Sandbox MuseScore on Mac OSX active 0 6 years
Cannot see some buttons for "new score wizard" when using widescreen active 3.0 2 2 years
trills with dynamics play back unevenly active P2 - Medium 2.1 4 3 years
Playback should start from current selection active 2.1 1 5 years
Tuplet brackets show incorrectly when only a single note active 11 5 months
Dotted note’s “dot” doesn’t disappear on TAB staff when clicking the toolbar’s dot icon active 3.5 1 1 year
Printing umlauts from FreeSerif or FreeSans doesn't work with certain printers active 2.1 11 3 years
Erratic behavior of the Tab cursor according the layout active 1 7 years
Bend "fraction" may have illegible text. active 3.6 1 4 months
Updates to contributor page, admin guidelines active 1 3 years
Grey out redundant controls from the mixer window active 6 1 year
Ability to move breaks & spacers to other measures active 2.1 1 5 years
Parenthesis around noteheads ignore dots and accidentals active P1 - High 3.0 7 2 years
Cross-beam issue: beams come and go with the slightest change to unrelated parts of a score. active P1 - High 3.0 1 2 years
Text-frame word wrap active 3.4 7 3 months
Images from templates should propagate to scores created from those templates active 3.0 18 11 months
Piano roll editor acciaccatura grace note length incorrectly displayed active 3.6 2 3 months
Text and chord symbol styles do not update when switching to MuseJazz with "Automatically load style settings based on font" selected active 3.0 0 3 years
Allow copy/paste partial tuplets active 3.5 19 4 months
Fermatas are miscategorised active P2 - Medium 3.0 12 2 years
Saving while in continuous view causes navigator to size incorrectly active P2 - Medium 3.0 4 2 years
Empty bars don't hide in online version active 3.6 3 2 months