Issues for MuseScore

Title Status Priority Version Sort descending Replies Last updated
Ties omitted between chords with unison notes duplicate 6 3 years
Voltas are invisible while dragged (regression) closed 7 13 years
dynamics playback not as display closed 8 3 years
When splitting a measure the note stays selected. closed 1 2 years
Selecting all notes on this MIDI imported file gives a segfault closed 4 9 years
Go-to in Measure Properties active 10 8 years
MusicXML import does not assign actual MuseScore Instruments, but simply the GM program change in the mixer. active 15 2 years
Note Groups settings in master palette not saved when adding time signature closed 11 6 years
Infinite loop on first measure repeat (0.9.6 regression) closed 3 12 years
Crash entering note in a chord closed 8 9 years
Dialogue box about opening score produced in older version appears in every open attempt by design 1 10 years
rests outside staff should show ledger lines closed 6 8 years
Spacebar doesn't works after changing BPM value in Inspector active 6 1 year
Initial barline one staff space away from correct positioning involving one-line staff closed 9 3 years
MIDI Export: Only First 6-8 Tracks Exported active 5 10 years
BPM in play panel is false closed 9 1 year
[MIDI Import] Notes and rests in 15/8 incorrectly processed closed 7 8 years
Enter note deletes slurs in note entry mode with linked staves closed 4 8 years
adjustment to prima volta not functioning closed 1 7 years
Key Signature icons do not match by design 3 6 years
Crash after changing key (after the fact) closed 2 13 years
Navigator viewer does not show score after startup (0.9.6 beta1) closed 4 12 years
[1.0] Insert vertical frame between two parts of the same line (volta, cresc) causes crash closed 1 11 years
Beam of small chord aren't small closed 9 7 years
Page size settings not working closed 4 7 years