Issues for MuseScore

Title Status Priority Version Sort descending Replies Last updated
(Windows/Linux) - Musescore Does Not Open Maximized. closed 4 12 years
Play Previous Chord ineffective after reaching the start of score closed 4 8 years
[musicxml] [tablature] and the up-bow and down-bow tags active 2 2 years
[MusicXML] The simple arrows in the Arpeggios palette are not exported correctly closed 5 1 year
Loading successive SoundFonts confuses Sound menu in mixer closed 2 12 years
Appimage missing --appimage-extract argument closed P3 - Low 7 2 years
Problem creating consecutive scores from same template (Next and Finish buttons disabled in dialogue) closed 3 10 years
Bar numbers not updated after changing instrument order and scaling active 1 8 years
Absence of accidentals closed 6 7 years
About changing the instrument properties closed 8 2 years
Repeat last entered note closed 2 12 years
Drag-selecting partial chord shouldn't highlight individual notes closed 4 7 years
Version 1.3 crashes on startup on MacOS 10.8.5 closed 8 7 years
Bracket is replaced by a brace after remove a keyboard instrument closed 3 7 years
(I) LilyPond export in Musescore 2 / (II) Palette font size / (III) Synthiziser / (IV) Opening older mscz-files closed 1 7 years
Replaced note does not delete forthcoming tie closed 2 10 years
New line begin/end arrow shape for educational pointing in a score active 0 10 years
Box surrounding text in edit mode doesn't appear by design 4 8 years
Embedded score from musescore.com not playing correctly on Facebook needs info 8 7 years
Wrong measure-size using ties from capella-files closed 3 12 years
[1.0] MusicXML import: Audiveris ".0" not handled in alter and in backup and forward duration closed 1 11 years
[trunk] R4985 Can't make plugins work closed 5 10 years
Notes disappear when made small closed 3 2 years
Rest produced in next bar after changing values of multi-voice rest closed 12 3 years
Erratic behavior of the Tab cursor according the layout active 1 7 years