Issues for MuseScore

Title Status Priority Version Sort ascending Replies Last updated
Repeat last bar and it's variants don't sound duplicate 4.x-dev 2 1 month
[MusicXML] Doesn't show chord symbols when open XML file GitHub issue 4.x-dev 10 1 week
File Corrupted active 4.x-dev 4 4 weeks
Repeat and breath mark combination causes playback to get strangely out of sync closed 4.x-dev 2 1 month
Opened score in nightly version, no way to get it back to Musescore 3.6 by design 4.x-dev 6 1 year
"File is corrupted" needs info 4.x-dev 8 1 month
Crash when string section is modified active 4.x-dev 2 1 month
Note duration imput doesnt work duplicate 4.x-dev 7 1 month
[MU4] Used internal instrumentId is not unique closed 4.x-dev 4 1 year
Musescore 4 not getting past splash screen duplicate 4.x-dev 4 1 month
Chord symbol placement above fret diagrams incorrect needs info 4.x-dev 8 1 year
MuseScore 4 hanging on start active 4.x-dev 1 4 weeks
MIDI Channel Assignment missing in MuseScore 4 needs info 4.x-dev 8 1 month
MuseSounds not Working active 4.x-dev 1 3 weeks
"Doubled" playback when playing score with repeats at < 100% tempo active 4.x-dev 1 1 month
Vibraphone note static when placed or pressed active 4.x-dev 3 1 month
Staff space changed without reason when opening a MuseScore3 file. needs info 4.x-dev 5 1 year
4.x-dev: difficulty with first-time opening of latest nightly active 4.x-dev 5 1 year
MS4: Soprano can only sing Bb5 with Muse Sounds active 4.x-dev 6 1 month
grace note active 4.x-dev 2 4 months
Crash on any style change after pasting text closed 4.x-dev 7 1 year
Muse hub crashing when changing language to Norsk closed 4.x-dev 1 3 weeks
Cannot see plugin Muse Sound in MuseScore4 active 4.x-dev 3 1 month
Diagnostic > System > Show Paths does not clear active 4.x-dev 0 1 month
Slight bleeding from screen to screen active 4.x-dev 1 1 month