Issues for MuseScore

Title Status Priority Version Sort ascending Replies Last updated
Multi-line instrument names vertically off-centre closed 2 8 years
Keyboard not working closed 6 7 years
Notehead appear on wrong side of stem for unisons of beamed notes closed 4 13 years
[trunk] Soundfont disabled when reseting preferences closed 6 11 years
Icon in gnome window switcher closed 4 13 years
automated documentation of Q_ENUMS for plugins needed closed P2 - Medium 3 3 years
No Audio closed 3 7 years
Crash due to no duration selected by default in node entry toolbar closed 5 12 years
[Trunk] Not enough space for dotted notes closed 2 10 years
Zoom in/Note entry problems closed 4 10 years
After the coda, a repeat mark was a neglected playing. closed 8 7 years
Reset Text to Style button in Inspector works only on single element closed 3 7 years
You can not play / 再生ができない closed 2 7 years
Palette is gone closed 6 1 year
Skipping measures in playback closed 5 12 years
Deleting first clef changes to treble clef by design 6 9 years
[MusicXML] Note glyph in tempo text imported from 1.3 missing when exporting to MusicXML closed 7 8 years
Score elements not deselecting after "select all" option closed 7 7 years
Play button doesn't work in edit mode (0.9.6 regression) closed 2 13 years
"Play"-button doesn't work closed 8 4 years
Mac OSX > 10.6.8 > Crash opening mscx file closed 6 10 years
Anything after dot in part name doesn't appear closed 10 8 years
Pulseaudio suspend closed 2 13 years
Layout changes after action closed 9 7 years
SECTION_BREAK on non-measure MEASURE_BASE does not incur pause before starting next section closed 6 2 years