Issues for MuseScore

Title Status Priority Version Sort ascending Replies Last updated
Continue last session tries to open discarded score (regression) closed 8 11 years
Note Groups settings in master palette not saved when adding time signature closed 11 6 years
Infinite loop on first measure repeat (0.9.6 regression) closed 3 12 years
Crash entering note in a chord closed 8 9 years
Dialogue box about opening score produced in older version appears in every open attempt by design 1 10 years
rests outside staff should show ledger lines closed 6 8 years
Spacebar doesn't works after changing BPM value in Inspector active 6 1 year
Initial barline one staff space away from correct positioning involving one-line staff closed 9 4 years
[0.9.6] Odd behaviors with W/Q keys closed 3 13 years
MIDI Export: Only First 6-8 Tracks Exported active 5 10 years
BPM in play panel is false closed 9 1 year
[MIDI Import] Notes and rests in 15/8 incorrectly processed closed 7 9 years
Enter note deletes slurs in note entry mode with linked staves closed 4 8 years
adjustment to prima volta not functioning closed 1 7 years
Key Signature icons do not match by design 3 6 years
Navigator viewer does not show score after startup (0.9.6 beta1) closed 4 12 years
[1.0] Insert vertical frame between two parts of the same line (volta, cresc) causes crash closed 1 11 years
Beam of small chord aren't small closed 9 7 years
Page size settings not working closed 4 8 years
Note Stem Edit bug closed 2 3 years
Musescore hangs after suspend or hibernate won't fix 5 13 years
Playback stops if you click note after changing sound closed 2 9 years
[MusicXML] Repeat measure sign not exported or imported active 57 5 months
Expose gateTime parameters to plugin framework active 4 4 years
Frames can be set to have 0sp height or width, but this is not saved closed 3 7 years