Issues for MuseScore

Title Status Priority Version Sort ascending Replies Last updated
Mixer Settings don't apply in audio export closed 7 3 months
Mute closed 2 4 years
Nightly c513dd7: inserting measures after timesig change active 2 9 years
Issues with non-conformant Figured Bass entries closed 13 8 years
Audio hangs for a while even when the selected SF/Zerberus top file is not changed from the list won't fix 1 7 years
No Sounds for instruments closed 1 6 years
[Website] [1.0] All handbooks footer in Afrikaans language closed 4 11 years
[trunk] hanging when there are no valid ALSA devices active 2 10 years
Removing measure with ending tie causes crash closed 4 9 years
[MusicXML import] note with print-object=no still has visible stem active 2 2 years
Creating a new section of a work on the same page closed 8 4 years
[Trunk] MuseScore window does not open to screen size dimensions closed 3 11 years
Not possible to nudge the size of a frame with the arrow keys closed 4 9 years
Crash when setting ambitus' top or bottom note to 'undefined' closed 11 8 years
Many clefs missing in Clefs Palette closed 12 7 years
Ties do not work via note entry with mouse (regression) closed 6 13 years
Diatonic transposition closed 3 9 years
Reset positions not undoable closed 2 10 years
Rename palettes closed 5 3 years
Crash on Join Measures if selection extends to end of score closed 2 7 years
Palette lines applied by double-clicking won't "reset to style" closed 7 7 years
[MusicXML] Curly bracket appears if there's none closed 3 7 years
Setting a default style affects loaded scores, not just new ones closed 2 8 years
All the Lines and Fretboard Diagram displayed twice after undoing move closed 12 7 years
Search for CJK + other Asian locales does not work closed 5 11 years