Issues for MuseScore

Title Status Priority Version Sort descending Replies Last updated
Note beams are poorly rendered closed 3.x-dev 4 3 years
Crash when select Realize Chord Symbols by right clicking chord symbol with Fretboard Diagram closed 3.x-dev 12 2 years
Crash when playback with chord symbols reaches end of score duplicate 3.x-dev 9 2 years
MusicXML Lines export/import issues active 3.x-dev 4 1 year
Buttons are backwards on Apply new Styles dialog on Windows. closed 3.x-dev 13 1 year
Visualizza 150% . 50% . 75% and so on needs info 3.x-dev 2 3 years
Set to style for cresc. and dim. lines. for custom dashes active 3.x-dev 13 2 years
Pedal Symbol Placement with Keyboard duplicate 3.x-dev 5 2 years
Support RNA without root closed P1 - High 3.x-dev 5 3 years
Improvements to the splash screen closed 3.x-dev 6 2 years
Palette Search: filters palettes but not items closed P1 - High 3.x-dev 7 2 years
Mixer window displays to large (Vertically) for window active 3.x-dev 1 3 years
New Export dialog (pdfs etc.) has too many steps closed 3.x-dev 10 1 year
The cursor is on the wrong height after deleting all characters in a line. closed 3.x-dev 8 2 years
Improve Parts dialog, New Part tool tip closed 3.x-dev 6 2 years
Bug with add interval shortcut (Alt-3) needs info 3.x-dev 2 3 years
Broken copy and paste needs info 3.x-dev 7 2 years
Musescore 4 not getting past splash screen duplicate 4.x-dev 4 5 days
Chord symbol placement above fret diagrams incorrect needs info 4.x-dev 8 10 months
Staff space changed without reason when opening a MuseScore3 file. needs info 4.x-dev 5 10 months
4.x-dev: difficulty with first-time opening of latest nightly active 4.x-dev 5 1 year
Too many issues to describe on latest install Musecore 4.0.0.1228129445 nightly closed 4.x-dev 8 1 year
4x-dev: Ties are wrongly positioned closed 4.x-dev 5 5 months
Chord symbols do not playback active 4.x-dev 1 8 months
4x-dev: playback volume very quiet even when system volume turned to max. active 4.x-dev 0 1 year