Issues for MuseScore (deprecated)

NOTICE: This issue tracker will be removed after March 10th, 2024.

If you are experiencing difficulties with MuseScore, please ask for help in the Support and bug reports forum. Thank you!

Title Status Priority Version Replies Last updated Sort ascending
My Piece Randomly Changed Key After Loading Without Changing The Signature needs info 4.0 1 1 year
Removing top instrument removes group bracket closed 1 1 year
Change font buttons in Stave Properties closed 3 1 year
Selecting elements should not switch input duration by design 11 1 year
Slur beginning on last note of system appears not to extent closed 6 1 year
Widen Edit Drumset window and box closed 1 1 year
Make window at time signature step during score creation bigger in native closed 4 1 year
Match names of Note Heads in palette and Inspector closed 1 1 year
Inaccurate zoom level when restoring previous session closed 4 1 year
Preference for Start Up dialogue closed 2 1 year
MIDI Export: Only First 6-8 Tracks Exported closed 6 1 year
Bending notes GitHub issue 4.0 3 1 year
Changing cautionary timesig color duplicate the time sig closed 2 1 year
Automatically added symbols are too low and close to the staff closed 5 1 year
Articulations and other elements created in 1.2 not displaying correctly in 2.0 closed 5 1 year
AIFF export closed 4 1 year
MIDI panic button closed 6 1 year
Touchpad Windows 11 active 4.0 1 1 year
When creating a new score and filling in the Title etc, the words "Composer/arranger" always appear at the bottom right of the frame even if I have not entered anything and therefore do NOT want anything there. by design 4.0 8 1 year
Mixer windows not visible active 4.0 1 1 year
Numeric Keypad does NOT work in MS4, but continues to work correctly in MS3. For rapid music input, I have an "M-Audio Keystation 49 MK3" (attached by MIDI/USB) and a separate numeric keypad (attached by USB) needs info 4.0 1 1 year
Grey out Synthesiser if no score is open closed 2 1 year
lag duplicate 4.0 2 1 year
SoundFont Directory doesn't appear in Synthesiser or Default SoundFont closed 2 1 year
Navigation arrows missing in Shortcuts in Preferences closed 2 1 year