Issues for MuseScore

Title Status Priority Version Replies Last updated Sort descending
Musescore opts to use latptop speakers even when headphones are connected. This is despite a test confirming that general sound from the laptop is coming through the headphones. closed 3.3 2 4 months
Greyed Out Playback Options/Blank I/O Settings duplicate 3.6 1 4 months
No sound on Mac and Windows, I/O's PortAudio API drop down menu empty closed 3.0 134 4 months
MIDI Actions active 3.4 11 4 months
MS4 Dev change color staff changes wrong staff closed 4.x-dev 5 4 months
downloaded in different language by design 3.0 2 4 months
[MusicXML Import] Request to support non-standard "double-flat" tag active 3.6 9 4 months
Quindicesima and ottava sound dropout problem active 3.4 6 4 months
ERROR with beats in 4/4 closed 3.0 5 4 months
[Mac PPC] MIDI import quantise does not work won't fix 18 4 months
Treble clefs become visible again needs info 3.6 1 4 months
Immediate crash on playback when replacing a "Secunda Volta" with a "Secunda Volta, open" duplicate 3.6 3 4 months
cannot COPY any stave needs info 3.6 2 4 months
Indication of notes outside the range of the instrument for screen readers closed 3.5 6 4 months
Window won't stay maximized active 4.x-dev 2 4 months
Musescore doesnt play sound correctly active 4.x-dev 7 4 months
Google Login not showing on Desktop app needs info 3.6 2 4 months
grace note active 4.x-dev 2 4 months
Unroll Repeats: unrolled score not marked dirty etc. active 3.1 4 4 months
Fullscreen mode with score view only active P2 - Medium 3.0 27 4 months
Lost changes in score with unrolled repeats active 3.5 20 4 months
Password reset not working closed 3.6 3 4 months
Musescore Crashes upon Loading closed 3.5 8 4 months
Breath mark not handled right in MIDI export active 3.6 0 4 months
bluetooth sound issues duplicate 3.6 1 4 months