Issues for MuseScore

Title Sort ascending Status Priority Version Replies Last updated
[Trunk] No sound in Part closed 2 11 years
[Trunk] No shortcut for 128th note closed 10 11 years
[Trunk] No prompt about rewriting of measures after inserting time signature change and undo, and only applies to one stave closed 1 10 years
[trunk] No playback of new score closed 4 10 years
[trunk] no more recent files closed 4 11 years
[Trunk] No bracket for multi-stave instruments in Part closed 2 11 years
[Trunk] No bar line for Parts closed 3 11 years
[trunk] No accidentals in Key Signature step of New Score Wizard closed 1 12 years
[Trunk] New score won't play closed 9 4 years
[trunk] New drum score crash closed 1 11 years
[Trunk] Nested tuplets causes crash closed 7 11 years
[Trunk] Nested tuplet entry is broken closed 2 11 years
[Trunk] Navigator not updated when insert new measure closed 8 4 years
[trunk] Navigator gets into redraw loop closed 9 9 years
[Trunk] Natural after a tie accross barline closed 12 11 years
[Trunk] MyImages Directory button inactive closed 3 11 years
[Trunk] My SoundFonts/My Images Directory icons different to the rest closed 3 11 years
[trunk] MusicXML: optionally suppress layout information on export closed 4 11 years
[trunk] MusicXML: optionally ignore layout information on import closed 4 11 years
[trunk] musicxml import: voices mixed up closed 3 11 years
[trunk] MusicXML import: dynamics in notations element are ignored. closed 1 11 years
[trunk] MusicXML import: Audiveris ".0" not handled in alter and in backup and forward duration closed 1 11 years
[trunk] musicxml import/export: sync print-object="no" fixes closed 1 11 years
[trunk] musicxml import crashes closed 5 11 years
[Trunk] MusicXML exports treble clefs only closed 10 10 years