Issues for MuseScore (deprecated)

NOTICE: This issue tracker will be removed after March 10th, 2024.

If you are experiencing difficulties with MuseScore, please ask for help in the Support and bug reports forum. Thank you!

Title Sort ascending Status Priority Version Replies Last updated
"Break Line" not done when "Create multi mesure rest" is checked closed 5 5 years
"Break Every X Measures" works on entire score when selection includes last measure closed 4 9 years
"Break every X measures" tool does not operate on the last measure in selection closed 7 8 years
"Bend type" does not remember previous user selection closed 3.0 11 4 years
"Back Space" and Selection fail to change correctly units (mm/in) in Page Settings duplicate 3.0 4 4 years
"Auto" beam setting for *Rests* should not beam (if no stemlets) closed 14 2 years
"Articulation Properties" dialog is titled "Articulations Properties" closed 5 8 years
"Apply" doesn't work in Measure Properties closed 11 9 years
"Apply to all parts" does not become active if Footer/Header is changed by design 2.1 3 7 years
"Ancient mode" for MuseScore active 4.x-dev 2 1 year
"Alt" poorly placed in chordnames. active P2 - Medium 3.0 2 5 years
"alt" does not render nicely in Jazz chord symbol style closed 3 9 years
"Alla breve" symbol silently changes time sig values to 2/2 (regression) closed 7 9 years
"Align baseline of text to reference point" in vertical frame is broken active 3.0 6 1 year
"Advanced search" page: display problem closed 2.1 4 5 years
"Adobe Fonts" is not available in Musescore 3 duplicate 3.0 3 5 years
"Add/Remove Line Breaks" causes crash Ver. 2.0.1Rev. b25f81d closed 8 5 years
"add to selection" is rather "invert selection" closed 4 11 years
"Add to measure number" undo does not work closed 2 14 years
"add to measure number" is not linked between score and parts after reload closed P1 - High 24 3 years
"Add to measure number" added twice to current measure closed 2 14 years
"Add Score" in the Album Manager should allow to load all files supported by MuseScore won't fix 19 1 month
"Add new comment" link missing in forum post closed 2.1 2 7 years
"Add Frame Text" shortcut/command does nothing active 3.2 0 4 years
"Add Frame Text" shortcut doesn't work closed 3.6 2 2 years