Issues for MuseScore

Title Status Priority Version Replies Last updated
Password reset not working closed 3.6 1 48 minutes
MuseScore 3.6.0 AppImage in Ubuntu Studio 18.04 with KXStudio is very slow to open and does respond with enormous delays (like 30 seconds or so) active 3.6 96 4 hours
MIDI Output to Yamaha CLP 775 - How to Map MS Sounds to actual CLP Piano Instrument Options? active 3.6 1 5 hours
Add ability to explicitly break links between linked staves/parts active 11 6 hours
crash on pasting a note onto a multimeasure rest duplicate 3.6 5 9 hours
Tuning change after instrument change duplicate 3.6 7 12 hours
Change Instrument Pallet Text does not recognise current instrument leading to incorrect transpositions active 3.6 6 13 hours
I dont get it i newly downloaded musescore drumline needs info 3.6 2 13 hours
Playback one whole tone too high active 4.x-dev 0 15 hours
Crash on deleting time signatures in front of multimeasure rests fixed 3.6 12 15 hours
crash/unexpected close when copying into multimeasure rest fixed 3.6 6 15 hours
Loop playback cannot be stopped duplicate 3.6 3 1 day
Rubato: ritardando and accelerando active P2 - Medium 3.0 26 1 day
Crash on any style change after pasting text closed 4.x-dev 7 1 day
Crash when editing title (all text?) in Parts closed 4.x-dev 7 1 day
Fret diagram editor not working correctly closed 4.x-dev 5 1 day
Menus mnemonics issue closed 4.x-dev 8 1 day
Crash on start up (AppImage) active 3.6 3 1 day
Doesn't recognize headphones as a playback sound option active 3.6 8 2 days
Cannot Add Time Signature by design 3.6 5 2 days
Sequence Track Name MIDI messages wrongly null-terminated fixed 3.5 15 2 days
Wrong note type option given in Select>More when note is in a tuplet active 3.5 6 2 days
Add option to hide numbers on measures with rehearsal marks active 4 2 days
Crash when using Eighth Notes with Real-Time(Manual) Input closed 3.6 8 2 days
Dashed volta lines come back as continuous after the score is saved. closed P1 - High 3.6 10 2 days