Issues for MuseScore

Title Status Priority Version Replies Last updated
Add a couple metric modulations to tempo palette closed 3.0 21 1 week
Section break causes pause before repeats and jumps during playback active P1 - High 61 1 week
CTRL-F works only one time second search is not showing result in screen needs info 3.6 1 1 week
Channel changes after adding a channel change text is not synced between part and score active 3.6 4 1 week
Application Size is huge on dual monitor setup active 3.6 2 1 week
Musescore 3.6.2 does not run needs info 3.6 1 1 week
Provide a better "let ring", or an open ended slur/tie active 3.5 7 1 week
Capo Settings: add a "Detune" setting to emulate instruments below written pitch active 3.0 20 1 week
Musical note icons are too small. by design 3.0 1 1 week
(Known issue on GitHub) Fermata playback broken in 4.x nightly build active 4.x-dev 8 1 week
Fret value extends to different string active 3.6 5 1 week
Change playback cursor active 3.0 26 1 week
Zoom.us Screen Share Audio Issues active 3.6 6 2 weeks
Playback not using pedal if started too far from the start of the pedal line. active 3.6 1 2 weeks
Add metronome sound when exporting to audio (mp3, wav, etc.) active P2 - Medium 3.0 208 2 weeks
Blanca Estela needs info 3.6 2 2 weeks
changing score properties via plugin doesn't mark score "dirty" active 3.6 1 2 weeks
PortAudio Grayed out in Musescore 3.6.2, but working on 3.5.0 active 3.6 7 2 weeks
After changing the initial instruments clef, a new setting of "Span to next staff" causes two clefs to be displayed after Save/Reload active 3.5 13 2 weeks
Minimum delay and pre-delay times in Zita1 "Master Effects" are too long active 3.2 3 2 weeks
Portamento glissandos cause squeaking at end active 3.6 15 2 weeks
Synthesizer > Zita1 reverb: "Delay" should be changed to "Pre-delay" active 3.2 4 2 weeks
Half dotted bad dot position by design 3.6 2 2 weeks
Saving score properties causes a crash PR created 4.x-dev 5 2 weeks
Updated build for ARM? active 3.4 51 2 weeks