Issues for MuseScore

Title Status Priority Version Replies Sort descending Last updated
Musicxml import lyrics text erroneous, only imports 1st stanza active 2.2 9 3 years
When highlighting a 4-notes chord and placing a dynamic, 4 are placed rather than 1 active 2.1 9 3 years
Metric modulations AKA relative tempos don't set tempo right active P2 - Medium 3.0 9 2 months
Default dynamic positioning active 9 7 years
Changing time signature and replacing the only instrument in score causes time signature to disappear active 9 10 months
Home / End / Page Up / Page Down don't change cursor position active 3.4 9 1 year
Arpeggio doesn't show it in part active P2 - Medium 3.0 9 2 years
[MusicXML] Arpeggio doesn't appear over multi-voice notes active P1 - High 3.0 9 1 year
some template files don't define ranges for the instruments they use active 9 1 year
Crescendos won't play back active 3.4 9 11 months
[Import] Objects ignored on playback active 9 1 year
Issues adding local time sig to score with parts active P1 - High 9 2 years
[MuseScore 3.6 beta] Open Hi-Hat symbol too small in Leland active 3.x-dev 9 7 months
No audio output on Mac needs info 3.5 9 7 months
Multiple invisible Tempo marking change measure width active 3.1 9 6 months
Allow minimizing note distance needs info 3.5 9 6 months
Empty rhythm flags above the line for Tab needs info 9 6 years
Create Key Signature window active 3.4 9 4 months
crash in pasteChordRest when tick2measure returns null active 3.6 9 5 months
"Hide instrument name if there is only 1 instrument" doesn't work if there is only one visible instrument but others exist active 9 5 years
Problem with video display active 3.6 9 5 months
Resetting barline style to default leads to inconsistent properties and highlighting needs info P2 - Medium 3.0 9 2 years
Fullscreen mode breaks main menu navigation in Windows 10 active 2.1 9 3 years
[EPIC] Musescore.org handbook issues active 9 1 year
Slash appears as a colon PR created 9 10 months