Issues for MuseScore

Title Status Priority Version Replies Sort descending Last updated
Slur from a note/chord to a rest should be hoizontal active 3.6 8 5 months
Fixed Measure Widths active 8 1 year
[EPIC] Tablature issues active 3.0 8 3 years
Implode creates two voices, even when rhythm is the same active P2 - Medium 3.0 8 3 years
Inconsistent underlining of tempo text active P1 - High 2.3 8 3 years
Lines: rationalise UI by removing "Placement" (Above/Below/Left) and passing control to horizontal and vertical alignment settings active 3.0 8 2 years
Tempo pallet unresponsive active 3.0 8 3 years
Playback function not playing needs info 3.2 8 3 years
[MusicXML] Glissando to grace note after note missing active P2 - Medium 3.x-dev 8 2 years
"Open" button instead of "Save" when saving on Linux Mint needs info 3.4 8 2 years
Make page scroll when playing in panorama view needs info 3.5 8 2 years
After successful use of newly-installed MuseScore, subsequent attempt fail at "Loading scores..." needs info 3.5 8 1 year
wavy lines don't draw diagonal, regardless of the setting of "allow diagonal" active 8 7 years
[2.0] [linux] default page size is Letter despite locale being A4 active 8 7 years
Unsynced margins PR created 8 3 years
Articulation not copied active 8 7 years
Duplicating of elements with Ctrl + Shift + drag onto a score active 8 6 years
measures cannot be combined or splitted, if the file already has parts active 8 2 years
Acessibility option: Mouse-only zoom active 3.6 8 1 year
Request option to allow accidentals to be display with fix to line active 3.5 8 2 years
Add a "7" fingering for trombone active 3.6 8 5 months
Concert Pitch Error needs info 2.1 8 5 years
Image Resolution and Positioning Incorrect while Dragging Elements from Palettes active 3.0 8 4 years
Playback initialization problem, delay until playback starts, with SF3 soundfonts active P2 - Medium 3.1 8 1 year
Musescore playback not working needs info 3.6 9 1 month