Issues for MuseScore

Title Status Priority Version Replies Sort descending Last updated
[Feedback form] Performance issues when dragging the score in continuous view active P1 - High 3.0 0 3 years
Merge Plugins submenu entries into Tools active 3.0 0 3 years
Load plugins before main screen appears active 0 12 years
Community Guidelines do not reference or include musescore.org active 0 4 months
[trunk] SVG graphics imported into a palette are not placeable in the score active 0 11 years
Sound not produced when earbuds unplugged active 3.0 0 3 years
[trunk] Incipits active 0 11 years
"Staff text" color active 3.0 0 3 years
Header font unreadable active 3.0 0 3 years
[Feedback Form] 'Rewind to start position' keeps first note selected active P1 - High 3.0 0 3 years
Add eastern europe characters to MuseJazz active 0 10 years
Removing top instrument removes group bracket active 0 10 years
Operating System active 0 10 years
Allow export selection active 3.0 0 3 years
Accidental collides with beam active 0 9 years
Deleting Change Instrument potentially damages score active 3.0 0 3 years
Save As then re-open original is funky active 3.0 0 3 years
Graphic info on measure when "break multi bar rest" is checked active 0 9 years
Slur on grace note not disappearing after the grace note is deleted active 3.2 0 3 years
Album: Joining scores causes issue with time signature measures at system headers active 3.2 0 3 years
Score in Continuous View cropped in navigator active 0 7 years
Cannot import QtWebSockets in plugin? active 3.2 0 3 years
Instrument name of linked staves in Continuous View not centred between staves active 0 7 years
Autoselection in "Staff Text Properties" active 3.2 0 3 years
Bends: some operations in the graphical editor have no effect on the bend length/shape active 3.6 0 1 year