Issues for MuseScore

Title Status Priority Version Replies Sort descending Last updated
App won't open most of the time, only occasionally works on restarting the computer active 3.0 0 2 years
Tablature collides with augmentation dot active 0 7 years
Pianoroll editor too large for my laptop screen active 3.0 0 2 years
Score in Continuous View cropped in navigator active 0 6 years
Instrument name of linked staves in Continuous View not centred between staves active 0 6 years
Implode when one stave has 8va----- and the other doesn't active 3.0 0 2 years
text style dialog does not change octave markings font size active 0 6 years
Function to creat auto generated ChordSymbols... active 0 6 years
using midi keyboad switches off note input mode after tie entered from computer keyboard. active 3.0 0 2 years
"Insert" attachments broken active 3.0 0 2 years
PluginAPI::writeScore returns true although saving with relative path failed active P3 - Low 3.0 0 2 years
Improve alignment of duration dots after notes active 0 6 years
[EPIC] MuseScore General (HQ) Soundfont issues active 3.4 0 1 year
Auto-update should clean out translations updated in previous release active 3.0 0 2 years
Resort MIDI Channels in Midifiles generated from Parts active 3.2 0 2 years
Delaying when playback is used active 3.4 0 1 year
Mixer displaying incorrect instrument sound selections for non-default soundfonts active 3.4 0 1 year
Sometimes notes don't properly playback active 3.2 0 2 years
[EPIC] issue with dark theme active 3.2 0 2 years
Alt-down/up work to switch staves whilst remaining in Lyrics input mode. active 3.x-dev 0 1 year
switching between light and dark theme isn't completly reflected in Inspector immediatelly active 3.2 0 2 years
Score display kept changing when entering the notes active 0 5 years
PortMIDI hang active 3.2 0 2 years
[MusicXML import] Issue with XML Grace note import active 3.2 0 2 years
some GP7 drumset sound are missing in the playback active 3.x-dev 0 1 year