Issues for MuseScore

Title Status Priority Version Replies Sort descending Last updated
Place sforzato accent one staff space higher if note on middle line of staff has tie or slur active 0 6 years
"Insert" attachments broken active 3.0 0 2 years
PluginAPI::writeScore returns true although saving with relative path failed active P3 - Low 3.0 0 2 years
Export midi for parts doesn't work after export to MSCZ active 0 6 years
Bad note spacing with user modified beam on chord with seconds active 0 6 years
Tidy up Getting Started score active 0 5 years
Auto-update should clean out translations updated in previous release active 3.0 0 2 years
Resort MIDI Channels in Midifiles generated from Parts active 3.2 0 2 years
Icon broken on GNOME Shell; better GNOME integration; active 0 5 years
Sometimes notes don't properly playback active 3.2 0 2 years
Seperate these content between "<" and ">" active 0 2 years
Style dialog: page names become unreadable. active 3.2 0 2 years
Using unknown XML-entities results in fail to open file active P3 - Low 3.2 0 2 years
dynamics across grace note sequence active 2.1 0 5 years
Articulations causing issues with MIDI input active 3.2 0 2 years
Auto insert spacer by holding ctrl+shift+dragging active 3.0 0 5 years
Improve playback for rolled chords on percussive instruments active 3.0 0 5 years
Fluidsynth misintepreting loop override data in the Instrument chunk active 2.1 0 5 years
rewrite musescore with web technologies active 0 1 year
Lasso inspector remains active after habing ended foto mode active 2.1 0 4 years
Allow Fine to be attached to a note active 2.1 0 4 years
MuseScore playback audio clipping with large number of instruments and/or fast notes active 3.2 0 1 year
Files on forum with [ and ] in the name have a problem active 2.1 0 4 years
"Pseudo staff text" issue active 2.1 0 4 years
Bar lines on pitched staves do not span the entire staff when bars are spanned down to a percussion staff and hide empty staves is used. active 2.1 0 3 years