Issues for MuseScore

Title Status Priority Version Replies Sort descending Last updated
Floating Frame active 3.6 0 4 months
Prebend line on top TAB string is incomplete active 3.6 0 4 months
Pages are not positioned correctly when using shortcuts "Page Up" and "Page Down" active 0 6 years
Playback bug active 3.6 0 3 months
Option to override settings in Preferences upon import/export active 0 6 years
Implode when one stave has 8va----- and the other doesn't active 3.0 0 2 years
Irregular progression of cursor in tablature when rest is initially highlighted (note input mode) active 3.6 0 3 weeks
Sandbox MuseScore on Mac OSX active 0 6 years
Playback Mixer: soling & unsoloing a second instrument makes it sound endlessly active 0 6 years
using midi keyboad switches off note input mode after tie entered from computer keyboard. active 3.0 0 2 years
"Insert" attachments broken active 3.0 0 2 years
PluginAPI::writeScore returns true although saving with relative path failed active P3 - Low 3.0 0 2 years
[MusicXML export] Support <part-symbol> export/import for flexible and explicit multi-staff part bracketing active 0 5 years
Auto-update should clean out translations updated in previous release active 3.0 0 2 years
Resort MIDI Channels in Midifiles generated from Parts active 3.2 0 2 years
Polysynth instrument acting weird active 0 5 years
Sometimes notes don't properly playback active 3.2 0 2 years
incorrectly "remember" prior length of segment when toggling mm-rests and changing barline type active 0 5 years
Seperate these content between "<" and ">" active 0 2 years
Export parentheses around chords in MusicXml active 0 5 years
Style dialog: page names become unreadable. active 3.2 0 2 years
Using unknown XML-entities results in fail to open file active P3 - Low 3.2 0 2 years
Articulations causing issues with MIDI input active 3.2 0 2 years
"Measure number mode" setting not honored in multi-measure rests active 2.1 0 5 years
Keep the same selection for some actions active 2.1 0 5 years