Issues for MuseScore

Title Status Priority Sort descending Version Replies Last updated
An <Articulation> element inside a channel definition in instruments.xml has no effect. active 3.5 1 1 year
WASAPI suport for PortAudio active 3 9 years
The sound is not working when I play the score. needs info 3.4 1 2 years
Play count setting should be a property of the repeat sign, not of the measure active 3.5 1 1 year
Adding Save As icon to toolbar active 2 8 years
it wont let me play the song needs info 3.4 1 2 years
MuseScore 3.5.2 [Mac] Cant load saved style active 3.5 1 1 year
Hidden staves slows down user interface as much as visible active 1 9 years
Won't accept/display Header Text $f $F needs info 3.4 4 2 years
Lead-in count should allow for 2 measures instead of one as an option active 3.5 1 1 year
Menu item -stretch- does not change with language active 3.0 0 3 years
Stem moves away when moving notehead active 3 8 years
new update crashes upon opening needs info 3.5 1 2 years
Onscreen keyboard options (keep last played + don't show highlighted note while in playback) active 3.5 0 1 year
[EPIC] Braille friendly musicxml export active 3.0 11 2 years
Double bar added via click barline / double click palette not saved active 1 8 years
Need to add version 3.0.1 to Reported version list active 3.0 1 3 years
F9 palette screen and Blank Home Screen needs info 3.5 9 1 year
MusicXML Lines export/import issues active 3.x-dev 4 1 year
Expose gateTime parameters to plugin framework active 4 3 years
Repeats don't work needs info 3.5 2 1 year
Cyrillic text in _Italic_ doesn't render correctly in Edwin active 3.6 7 1 year
Double sharp is displayed twice active 3.0 1 3 years
Full Measure Copy and Paste may crash IF there is another section in different key / time signature needs info 3.5 7 1 year
Allow grace notes to be attached to rests active 3.6 0 1 year