Issues for MuseScore

Title Status Priority Sort descending Version Replies Last updated
4x-dev: playback volume very quiet even when system volume turned to max. active 4.x-dev 0 9 months
Font{s, styles} sometimes change syntax on second save active 2.3 0 4 years
"Init midi driver failed" message on cmd when starting active 3.0 5 4 years
newScore does not generate a bass clef when called with "piano" or "grand-piano" active 3.6 1 8 months
Play Panel as study guide active 3.6 2 5 days
Save As - MuseScore File directory is wrong after Save As - Image Capture active 2.3 4 3 years
[UX] how to inform users to improve sound quality active 2 9 years
Paint Format active 3.6 2 6 months
Shadow note has incorrect colour of drum note head in Note Entry active 2 10 years
Notes/staff exceed page active 3.6 3 4 months
Certain elements don't reposition after changing Line Distance active 1 9 years
trill issue active 4.x-dev 1 3 months
WASAPI suport for PortAudio active 3 9 years
Crash when adding/removing brackets to/from notehead (tested in tab mode) active 4.x-dev 1 1 month
Adding Save As icon to toolbar active 2 8 years
Clicking on Tempo - crashing. active 4.x-dev 2 5 days
Hidden staves slows down user interface as much as visible active 1 9 years
Short and tick barlines do not always "stick" on saving. needs info 7 3 years
Menu item -stretch- does not change with language active 3.0 0 3 years
Stem moves away when moving notehead active 3 8 years
if insert new clef to a measure that already has clef at *start* of measure, then old clef shouldn't remain needs info 3.x-dev 10 3 years
[EPIC] Braille friendly musicxml export active 3.0 11 2 years
Double bar added via click barline / double click palette not saved active 1 8 years
[MusicXML export] qt-rich-text html tags in exported text active 24 2 years
Expose gateTime parameters to plugin framework active 4 3 years