Issues for MuseScore

Title Status Priority Sort descending Version Replies Last updated
Playback regularly disabled on first file opened. And on arbitrarily number thereafter. needs info 3.4 2 2 years
Unknown units for x/y/sx/sy in spos/mpos files active 3.5 17 1 year
Removing top instrument removes group bracket active 0 10 years
Page view needs info 3.4 12 2 years
[Automatic Placement] Unnecessary colission avoidance in figured bass active 3.5 4 1 year
Block configuration Forum switcher active 1 9 years
MuseScore AppImage fails to start needs info 3.4 8 10 months
Request for stacked chord extentions active 3.5 12 1 year
Drum palette quickly appears and disappears when enabling and disabling Note Entry in saved score active 1 9 years
My song got reseted and my tempo got way slower and that's not what I wanted. needs info 3.4 2 2 years
[Musicxml Export] - Clef with octave change not exported active 3.5 1 1 year
Highlighted region in the navigator does not update when resizing the main window. active 1 9 years
I cannot hear ANYTHING!!! needs info 3.4 3 2 years
Opening MuseScore when Mac connected to Yamaha drums active 3.5 1 1 year
Unable to add note in chord via click if it exists enharmonically active 1 9 years
Playback does not work needs info 3.5 5 2 years
Arpeggiation sign doesn't play the top note on high BPM active 3.5 13 1 year
Go-to in Measure Properties active 10 8 years
Score Pans Incorrectly in Continuous View needs info 3.5 10 2 years
Beams of cross-staff notes in first bar of page sometimes vanish active 3.5 7 1 year
Make it easier for new users to find the "repeats" they are looking for. active 1 8 years
formatting problems on printing needs info 3.2 3 1 year
Note Stems Not Scaling with Hidden Note Heads active 3.x-dev 12 1 year
Breath symbol stays behind when overwriting a bar with paste. active 1 8 years
Not being able to play the score needs info 3.5 2 1 year