Issues for MuseScore

Title Status Priority Sort ascending Version Replies Last updated
Menus not showing up needs info 3.2 2 3 years
Frames: "Margin" and "Gap" are wrongly named? active 2.1 5 5 years
Bar rests in parts are not attached to lines when moved in the score prior to part generation, if scaling differs active 3.6 1 10 months
"Hook heigth" for Voltas in general settings doesn't change active 2.1 1 5 years
4x-dev; In edit mode some score objects move in steps of 0.5 sp., rather than 0.1 sp. active 4.x-dev 4 1 month
Closed mute symbol shortens note length in playback active 3.4 13 2 years
Change indicator not set on Mac needs info 2.1 3 5 years
Playback not using pedal if started too far from the start of the pedal line. active 3.6 1 8 months
yo can't hear anithing needs info 3.4 1 2 years
Allow different transposing instruments on one staff active 3.0 0 5 years
Crash on start up (AppImage) active 3.6 3 8 months
Corrupted file active 3.4 5 2 years
Duplicate Measures active 3 5 years
Grace note entry active 6 6 years
glitch while I play the song needs info 3.6 1 7 months
"Player" isn't working needs info 3.4 1 2 years
Fermata over barline removed when multi-measure rests turned on needs info 3.x-dev 5 3 years
harmonics don't playback properly active 0 11 years
Mensuralist local time signature active 3.6 2 6 months
Random octave transpositions of single notes - XML import active 3.4 15 2 years
SFZ files: "Load Default" button does not clear selection from Zerberus active 1 3 years
Progress bar while exporting files active 9 9 years
Segno and Coda customization is resetted after closing and reopen score active 3.6 1 5 months
I can't tap N to write the note needs info 3.4 5 2 years
[trunk] [osx] "backspace-key" triggering the same action as "delete-key" active 4 11 years