Issues for MuseScore

Title Status Priority Sort ascending Version Replies Last updated
Starting playback on tied notes doesn't play the note active 6 9 months
Treat MIDI Chord Input as single action for Faster Undo active 3.5 3 1 year
Bar Tick 1 looks wrong when selecting from Palette active 3.0 0 3 years
Simpler control of breaking multimeasure rests active 3 7 years
Staff text: copy and paste does not maintain the correct voice active 3.5 0 1 year
Fret marks in linked staff not centre-aligned to noteheads until saving, closing and re-opening active 5 7 years
[Playback] Playback of harmonics missing active 3.5 1 1 year
Bug in individual parts needs info 3.0 1 3 years
Default paper size is A4 instead of letter active 10 1 month
Don't allow more than one staff type change per measure active 3.5 0 1 year
Option to add augmentation dot once the note is entered active 5 7 years
Corruption in the parts if linked staff is added afterwards and leading to crash active 3.0 4 1 year
Corrupting measures needs info 3.0 11 2 years
Instrument Changes: add ability to change back to a previous instrument active 19 1 year
In Continuous view the blue clef/key "helper bar" sometimes covers the beginning of the music active 3.5 1 1 year
Crash when adding new instrument needs info 3.0 9 3 years
rehearsal, segno and coda markings collide with measure number on first measure of system active 7 6 years
Deleting a staff with multi-staves instrument containing a note in cross-staff notation crashes the program active 3.3 9 1 year
Consider using popups less active 3.0 1 3 years
[Guitar Pro] Non-default tuning in GTP scores ignored? needs info 4 6 years
Split/join measure loses beam customizations active 3.5 0 1 year
Numerous Crashes When Inserting Lyrics and Chord Names needs info 3.0 9 2 years
Disable Inspector during playback active 2.1 3 5 years
Automation for Instrument Change command missing when using menu as opposed to palette active 3.5 5 1 year
Mixer needs info 3.0 2 3 years