Issues for MuseScore

Title Status Priority Sort ascending Version Replies Last updated
unicodeNote* glyphs missing in Emmentaler active 2 6 years
"Help us improve MuseScore" dialog contents are misplaced active 3.x-dev 4 1 year
"Staff text" color active 3.0 0 2 years
Underline chord name active 5 6 years
Infinite loop active 3.4 1 1 year
SHA256 checksums only available after downloading active 3.0 7 11 months
Report false positive case to Norton Power Eraser active 0 6 years
Musecore 3 crashes at reopening needs info 3.4 4 1 year
Bad layout with fermatas over barlines & linked parts active 0 6 years
some GP7 drumset sound are missing in the playback active 3.x-dev 0 1 year
drag event in instrument list causes crash active 3.0 1 2 years
Last system fill threshold apply to last measure of a section if bool property set for that section break active 3.0 11 5 months
Playback and Edit Lag needs info 3.5 1 1 year
Import images from musicXML active 1 6 years
Chord Symbols and their highlight frame jump around needs info 3.4 2 1 year
does not respond, the program is constantly blocked needs info 3.0 1 2 years
System brackets and connected barlines made a mess of when new instrument added in the middle active 0 6 years
Menu Bar will not display options needs info 3.5 2 1 year
Crash in this score when opening Page Settings needs info 3.x-dev 9 2 years
Dynamics not saved for staff other than top if system flag set active 13 1 year
I can't open the program at all needs info 3.0 1 1 year
Chords need to be read from bottom to top for proper transfer to tablature active 3.0 4 2 years
Implement temperament playback in MuseScore active 21 3 years
entries in Articulations panel in Palettes window do not have mouse-hover help popup needs info 3.5 2 1 year
Loop playback - selection does not work in single page view active 3.0 2 10 months