Issues for MuseScore

Title Status Priority Sort descending Version Replies Last updated
[Mac OS X] Keyboard events don't work active P1 - High 3.0 2 4 years
Musescore Drumline Extension Failed to Load active P1 - High 3.0 2 3 years
Too much space between lines in MuseJazz Text active P1 - High 3.0 3 3 years
No default button or focus in import dialog active P1 - High 3.x-dev 1 1 year
Bad autoplacement of cross-staff accidentals active P1 - High 3.0 2 2 years
String patches are displayed incorrectly in Mixer with non-default soundfonts needs info P1 - High 3.2 2 1 year
Grace notes spacing ignores ledger lines active P1 - High 3.2 3 2 years
[MusicXML] Arpeggio doesn't appear over multi-voice notes active P1 - High 3.0 9 2 years
Real-time input corrupts end of measure if last note is in a tuplet active P1 - High 2.3 1 3 years
[EPIC] Invisible staves issues active P1 - High 3.0 4 3 years
Arpeggio symbols: autoplace min. distance not working correctly active P1 - High 3.0 3 1 year
AppImage doesn't accept accented characters from keyboard using "dead keys" active P1 - High 45 3 years
Hairpin attached to note other than in voice 1 in score appears on wrong part active P1 - High 3.3 20 1 year
Title created on the frame, not inside active P1 - High 3.0 4 3 years
immediately dropping break onto vertical/text frame doesn't always get applied active P1 - High 3.0 22 2 years
[Feedback form] Navigation mode which blocks editing active P1 - High 3.0 1 3 years
problem with download of latest MuseScore version active P1 - High 3.0 4 3 years
Request alternate position key signature when using begin repeat sign active P1 - High 3.0 19 5 months
Moving volta in Edit mode is erratic if another volta on same system has been adjusted by autoplace needs info P1 - High 3.1 5 3 years
System header distance too to small if extra clef present in file but hidden due to staff property active P1 - High 3.2 3 3 years
Infinite loop on some notes hangs strongly the program that becomes impossible to use needs info P1 - High 3.0 9 3 years
Synthesizer: "Load Default" does not work "out of the box" active P1 - High 3.2 3 3 years
Lagging when editing any kind of text active P1 - High 3.0 7 3 years
MS3 - Image "Lock Aspect Ratio" in Inspector doesn't work active P1 - High 3.0 6 3 years
Missing space above text frame on import, added on first full relayout active P1 - High 3.0 3 3 years