Issues for MuseScore

Title Status Sort descending Priority Version Replies Last updated
Autosave occurring during playback causes crash needs info P2 - Medium 7 10 months
Concert Pitch Error needs info 2.1 8 2 years
Octave symbol in tablature doesn't seem to work correctly needs info 2.1 8 1 year
MIDI input doesn't always recognize chords needs info 1 1 year
Hyphens in lyrics can be left orphaned needs info 18 3 years
Lyric text selected by default upon navigating under a note? needs info 2 5 years
Right aligned text does not align correctly needs info 15 4 years
Short and tick barlines do not always "stick" on saving. needs info 7 6 months
Hyphenated melisma requires too much space needs info 3.0 13 6 months
MusicXML imports Identification information incorrectly -- Encoder tag is mangled needs info 2 1 year
Default keyboard shortcuts for staccato and decrescendo cause neither to work needs info 7 4 years
Able to tie fret marks on different strings of the same note needs info 2.1 4 2 years
midi playback issue (chorus/reverb) still happens in Musescore 2.0 beta needs info 7 5 years
Playback audio pops when playing a loop needs info 11 4 years
Login should stay in website domain; not working with strict privacy settings needs info 7 4 years
Local time signature change results in corruption needs info P2 - Medium 15 10 months
Drumset shortcut keys initially input note selected in palette needs info P2 - Medium 3.0 4 10 months
Tablature rests at incorrect vertical position needs info 6 4 years
[Guitar Pro] Non-default tuning in GTP scores ignored? needs info 4 4 years
Exported musicaLxml percussion parts from Finale not imported correctly. needs info 6 3 years
Key Changes Don't Propagate to All Lines of Parts needs info 7 4 years
Print -> pdf -> save as postscript not working needs info 6 4 years
Corrupt file, created with beta 1 and beta 2 edited (Mac OSX) needs info 1 4 years
Note Stem Edit bug needs info 1 4 years
Muting the top staff does not work needs info 9 4 years