Issues for MuseScore

Title Status Sort ascending Priority Version Replies Last updated
Inconsistent underlining of tempo text active P1 - High 2.3 8 4 years
Change drum instrument selection active 0 8 years
Always 4th note sounding in MuseScore 4 active 4.x-dev 3 1 month
crash while opening a capella-file active 3.5 7 2 years
Demos for MuseScore 2 beta active 0 8 years
"Doubled" playback when playing score with repeats at < 100% tempo active 4.x-dev 1 1 month
Entering notes in voice > 1 will jump to next note in that voice active 3.5 0 2 years
Piano Roll Editor: editor window "disappears" active 3.0 4 4 years
Fret marks in linked staff not centre-aligned to noteheads until saving, closing and re-opening active 5 8 years
MuseScore PortableApp shows the strings on the Splash screen always in English active 3.5 0 2 years
Continuous view is interrupted by frames active 6 8 years
Selection and playback with multiple instruments active 4.x-dev 5 1 month
Changing marker type should change text style too active P2 - Medium 3.0 20 4 years
Voices 2-4 not padded with rests when lengthening a measure active 3 8 years
Musescore crash when inserting a frame in a part before the existing title frame active P1 - High 3.5 4 2 years
Chord symbols with alternate style assigned not assigned on import active P1 - High 3.0 5 3 years
Instrument names inconsistent active 4.x-dev 3 1 month
Decrescendo hairpin not working anymore? (MuseScore 3.5.2) active 3.5 10 2 years
Menu item -stretch- does not change with language active 3.0 0 4 years
MuseSound Playback Audio Out of Sync active 4.x-dev 1 1 month
Soundfont SFZ files not lining up properly (Musescore 3.5) active 3.5 1 2 years
View menu: tick box selection lost at end of session active 3.0 0 4 years
Request different default font for instrument change active 3 7 years
MuseScore keeps crashing when copying and pasting active 4.x-dev 1 1 month
Distorted and cracking sound on built in sound card active 3.0 0 4 years