Issues for MuseScore

Title Status Sort ascending Priority Version Replies Last updated
[GP6] Fretboard diagrams are imported but not the corresponding chord symbols active 3.0 17 3 years
Incorrect pitch and tempo reproduction (sound device issue) active 4.0 1 2 weeks
MuseScore 4 Does Not Open When Steelseries GG Sonar is Open active 4.x-dev 1 1 month
Edits cause other elements to visually move in the score active 3.5 5 2 years
MIDI import: Crash when changing to swing active P2 - Medium 6 3 years
Buggy Playback active 4.0 1 2 weeks
Jack MIDI : MuseScore plays piano only active 0 12 years
Notes in fermata continue playing back into next measure active 4.x-dev 0 1 month
Playback Wrong Notes active 3.5 13 2 years
Navigation fails in parts and continuous view when a mmrest is located to the end of the score active 2.1 0 5 years
MuseScore 4.0.1 has different alignment active 4.0 1 2 weeks
Bugs on ledger lines after staff space is reduced active 3.6 0 1 month
Cursor in continuous view ends up hidden behind the ghost clef as score progresses active 4.0 0 1 week
Can't select chord symbols under 1st/2nd ending lines active 0 11 years
Program quits unexpectedly when trying to delete measures active 4.x-dev 3 1 month
MuseScore or NVDA freezes in palettes' "More" button active 3.4 6 2 years
PR submitted on GitHub should set the corresponding issue to "PR created" active P3 - Low 3 3 years
[trunk] SVG graphics imported into a palette are not placeable in the score active 0 11 years
Viola (solo) unable to perform an octave jump. active 4.x-dev 1 1 month
Align fret diagrams at the nut instead of baseline active 3.5 5 2 years
Close "upload success dialog" when score link is clicked active 2.2 1 4 years
Mixer doesn't show name change of instrument (but follows part name) active 8 2 years
Muse Hub runs with excessive permissions on Linux active 4.x-dev 15 1 month
Request for different default for transpose feature active 4 4 years
[MusicXML export] [trunk] export errors high order tuplets active 4 3 years