Issues for MuseScore

Title Status Sort descending Priority Version Replies Last updated
Huge score slow to edit needs info 2.3 6 2 years
Second voice crashes Musescore 3 needs info 3.0 1 2 years
Tambourine error needs info 3.4 1 9 months
Bass and double bass in player needs info 3.0 2 2 years
My piece's tempo is 224 bpm, but when I upload it, it is slowed dramatically - almost halved. What can I do to fix this? needs info 3.4 1 8 months
Multiple Instrument Changes CRASHING needs info 3.0 1 1 year
I cannot hear ANYTHING!!! needs info 3.4 3 8 months
Missing screenshot in GNOME Software needs info 1 5 years
When playing a song, sometimes it randomly skips ahead 50 measures or so. needs info 3.0 1 2 years
Open Temp File (file location) failed: Bad File Descriptor needs info 3.0 18 10 months
Footer doesn't seem to use kernings of fonts needs info 5 4 years
No sound and no playback needs info 3.5 1 6 months
Installation of Musescore 3.0.5. needs info 3.x-dev 0 1 year
Audio bug needs info 3.5 2 5 months
Musescore 3 Playback Bug needs info 3.0 1 1 year
Program goes into "Not Responding" every 10 seconds needs info 3.5 12 4 months
Dynamics are positioned differently depending on stem direction, and horizontal offset is added on copy and paste needs info 11 10 months
3.1 Lag needs info 3.0 3 1 year
Half note bpm playback needs info 3.5 1 3 months
Show fingering in tablature doesn't show, but allow fingerings needs info 3.0 3 2 years
Export to PDF File fails needs info 3.5 5 1 month
(fn+)F8 function Key malfunction on Mac needs info 3.5 3 1 month
All playback functions greyed out needs info 3.6 1 1 month
Mixer Settings don't apply in audio export needs info 3 5 years
Upload fault needs info 3.6 1 1 month