Issues for MuseScore

Title Status Sort ascending Priority Version Replies Last updated
Grey out Synthesiser if no score is open active 0 9 years
Option to highlight chords that are uninterpretable active 3.6 3 7 months
Hyphens do not line up when adding lyrics to rests active 3.2 0 2 years
Show progress bar when loading synth settings from score active 2.3 1 3 years
Automatic Repeats Detection with Custom Endings active 30 1 year
Splitting a bar adds new ties unexpectedly active 3.6 4 6 months
Time zone does not work active 3.2 12 1 year
MDL Bassline Unison Rim Click is Indistinguishable from a Unison Hit active 7 1 year
Change font buttons in Stave Properties active 2 9 years
cursor.next hangs when last measure not full active 3.6 4 6 months
[EPIC] Requires MAJOR version bump active 2 1 year
Zerberus does not work correctly with channel number >64 active P1 - High 3.0 6 1 year
Accacciatura double slashed active 2 8 years
Loud whitenoise in right ear when listening with headphones active 3.6 1 5 months
Chord symbols: in some cases, 0 (zero) does not turn into ø active P2 - Medium 3.3 11 1 month
Put split and join measure on context menu active 4 6 years
Mixer: automatically apply a different color to each part track active 3.6 0 5 months
Period tablature: note duration symbols need to encompass voice 2 as well active P2 - Medium 3.0 3 9 months
Integrate Parnassus font in MuseScore active 3 6 years
Prebend line on top TAB string is incomplete active 3.6 0 5 months
Split measure does not apply selected barline type active P2 - Medium 3.0 6 2 years
Stems thicker than the stave line active 4 8 years
Cannot drag Preferences or Style windows with mouse (Ubuntu) active 3.6 2 4 months
Adding text item from palette should automatically be placed in Edit mode active 3 8 years
When attaching a dynamic to a hairpin, the hairpin doesn't play back unless velocity is edited in the inspector active 3.6 11 3 months