Issues for MuseScore

Title Status Sort descending Priority Version Replies Last updated
Glitch upon deleting measures in 3.6.2. needs info 3.6 1 7 months
Notes Unevenly Spread within Measures needs info 3.6 5 7 months
Hiding empty staves within a system hides all parts needs info 3.6 11 7 months
Performance problems. How to solve it? needs info 3.6 5 7 months
Displayed note different from sounding pitch needs info 3.6 3 7 months
When starting Musescore on a specific system, a white noise sound is heard in the right ear. needs info 3.6 3 4 months
Crashes needs info 3.6 1 7 months
Musescore 3.6.2 does not run needs info 3.6 1 7 months
CTRL-F works only one time second search is not showing result in screen needs info 3.6 1 7 months
Dynamic range needs info 3.6 1 7 months
Playback notes sustain forever after a random point. needs info 3.6 2 7 months
Shortcut CTRL + 3 no longer works needs info 3.6 6 6 months
Sound not working correctly? needs info 3.6 2 7 months
Absurd bug needs info 3.6 2 6 months
‎Problems in program startup‎ needs info 3.6 1 6 months
shortcut "i" needs info 3.6 2 6 months
Crash if application runs more than a couple days for MuseScore 3.6.2 needs info 3.6 2 6 months
MIDI gets cut off needs info 3.6 2 6 months
MuseScore won't play through USB headset needs info 3.6 2 6 months
Mark staves in color more easily needs info 4.x-dev 9 6 months
Crash when changing time signature needs info 3.6 2 6 months
Preferences Can't click OK or apply after applying font and font size needs info 3.5 4 6 months
Disappearing funtions needs info 3.6 1 5 months
glitch while I play the song needs info 3.6 1 5 months
drum problem needs info 3.6 1 5 months