Issues for MuseScore

Title Status Sort ascending Priority Version Replies Last updated
"Copy lyrics to clipboard" drops syllables if there is none at that spot in the previous verse active 3.2 7 5 months
Add some commonly used Chinese instruments active 4.x-dev 0 5 months
Musescore Connecting active 3.6 1 5 months
On-screen Piano Keyboard not cleared when playing active 3.6 2 5 months
Store and Jump to measure number X active 3.6 2 5 months
MuseScore doesn't work at high refresh rate (170hz) active 3.6 4 4 months
Layout issue in lyrics for rest active 3.6 2 5 months
Page Setting Changes active 3.6 0 5 months
Allow look-ahead while panning vertically during playback active P2 - Medium 3.6 9 3 weeks
[MusicXML export] spurious wavy-line stop active 3.6 0 4 months
[MusicXML import] only four staves per part imported active 3.6 0 4 months
Color change not displaying correctly for trill- and vibrato lines active 3.6 1 4 months
"Paste Double Duration" function when pasting a passage with a "repeat measure sign" makes those measures unusuable active 3.6 5 4 months
[MusicXML export] missing wedge start/stop when no matching note start/stop found active 3.6 0 4 months
[MusicXML] support part-name-display active 3.6 1 4 months
Mac: "Score Properties" Option Missing: Requires Language Change (and Change Back) to Appear active 3.6 10 4 months
Request for text offset to be propagated from score to parts active 3.6 9 4 months
[MusicXML export] possibly spurious attributes element caused by resetting measure numbers active 3.6 0 4 months
the latest versions of musescore don't work on the keyboard in hebrew active 3.0 5 4 months
Mensuralist local time signature active 3.6 2 4 months
Additional tempos text not displayed when Palette menu too shrinked active 3.6 0 4 months
Disabling "Pan score" button breaks direct navigation by the Find command and the Timeline active 3.6 3 4 months
Attaching an element to a start repeat barline is not possible active 3.6 0 4 months
Export to uncompressed MusicXML does not work active 3.6 2 4 months
Chord symbols do not playback active 4.x-dev 1 4 months