Issues for MuseScore

Title Status Priority Version Sort ascending Replies Last updated
Missing tie in part after paste active 3.6 4 1 year
[MusicXML import] invalid step not handled active 3.6 1 8 months
Musescore crashes when I try to open a specific file needs info 3.6 2 1 month
Incompatible paste operations cause score to jump to beginning active 3.6 0 1 year
Entered voices don't match outputted voices don't match in musicxml file active 3.6 9 5 months
Playback is silent in program and on web needs info 3.6 3 1 year
[Musicxml Export] - Unable to export sub-beam divisions in irregular beaming active 3.6 2 1 year
Ties across key changes with accidentals are incorrect needs info 3.6 3 1 year
Edwin: typographic apostrophe not accessible via shortcut on Windows active 3.6 20 1 year
Drum template bug in Danish localisation active 3.6 0 7 months
Musescore stuck "loading scores" needs info 3.6 1 1 month
Banjo Tab: setting fret numbers higher than 24 is broken active 3.6 1 1 year
Unroll repeats should unroll lyrics to verse 1 active P2 - Medium 3.6 0 5 months
Playback error (on second voice) needs info 3.6 1 1 year
International Phonetic Alphabet symbols use a sans-serif standin in Edwin active 3.6 0 1 year
All Laptop Sound is static after Musescore is opened active 3.6 2 1 year
Unable To Click OK Once New Instruments Are Added needs info 3.6 2 5 months
Play Panel as study guide active 3.6 2 5 days
distorted sound needs info 3.6 3 1 year
The mixer instrument selection list is hard to use active 3.6 6 1 month
Notes/staff exceed page active 3.6 3 4 months
Copy of melody (or everyting) - creates double accidentals in every note needs info 3.6 2 1 year
"Orchestral" and "Brass Ensemble" missing Euphonium and baritone-horns active 3.6 7 1 year
[MusicXML] support system attribute to distinguish between system and part association active 3.6 2 9 months
Original Gonville actually has its own curly brace active 3.6 2 1 year