Issues for MuseScore

Title Status Priority Version Sort ascending Replies Last updated
soundfont loading is very inefficient active 3.6 10 1 year
Nonresponsive when trying to input multiple chord symbols needs info 3.6 12 2 months
The uppermost linked stave controls playback only after saving and reloading the score. active 3.6 5 1 year
Rests Between Beams Is Causing Beam Malfunctions needs info 3.6 15 10 months
Export Selection active 3.6 4 11 months
Mouse cursor's note icon does not change until I move the cursor. active 3.6 1 6 months
Handles for text and further elements to move them from one beat to another active 3.6 3 1 year
Glissando down won't play with arpeggio active 3.6 3 3 months
cant pause playback when loop doesnt start on a beat (when it doesnt match the metronome) needs info 3.6 4 1 year
Clef change at start of system on cutaway staff causes missing barline and extra staff lines active 3.6 0 1 year
three-note beams inconsistent active 3.6 1 1 year
Internal z-order: element types below staff lines, changed since v2.1 active 3.6 5 1 year
Barlines sometimes not connected within a bracket needs info 3.6 1 1 month
Re-pitching single notes to chords with MIDI keyboard doesn't work for notes that are tied. active 3.6 0 6 months
Piano MIDI synth broken needs info 3.6 5 1 year
When attaching a dynamic to a hairpin, the hairpin doesn't play back unless velocity is edited in the inspector active 3.6 11 1 year
My musescore keeps crashing when I hit the spacebar and I've tried looking up ways to update it but there is no update window in preferences and I can't find anyway to update Musescore. Help me get it to stop crashing please! needs info 3.6 2 1 year
Individual part transposition active 3.6 3 1 year
XML-import and export of beams over rests active 3.6 1 11 months
musicxml export backward-hook bug active 3.6 1 1 year
Version 3.6.2 crashes immediately on MacBook Pro (macosx 10.14) needs info 3.6 10 2 weeks
PortAudio unavailable on Windows 10 64bit active 3.6 1 5 months
see attachment needs info 3.6 2 1 year
"Visible" checkbox missing for newly added instruments active 3.6 2 1 year
window pops up and can't interact with it active 3.6 2 3 months