Issues for MuseScore

Title Status Priority Version Sort descending Replies Last updated
No ID for acoustic guitar in Instruments.xml needs info 3.5 4 1 year
While a toolbar is expanded, hovering over the edge of a panel will dismiss the toolbar active 3.5 0 1 year
Cant install from drive D: but can install if I copy the file to drive C: active 3.5 2 1 year
Musescore follows the guitar fretboard diagram when using the "Realize Chord Symbol" tool on a guitar tablature or linked staff.. active 3.5 2 1 year
Crash upon paste of notes from corrupt score active 3.5 2 1 year
Crash and other issues with specific MusicXML file needs info 3.5 6 1 year
Selecting single element should be enough for actions requiring a selected measure active 3.5 13 1 year
[Linux - Fedora] Fade to niente with morendo sometimes locks dynamic's further changes active 3.5 2 1 year
WYSIWYG text editor for headers and footers active 3.5 3 8 months
Switching keyboard language bug active 3.5 1 1 year
Staff Text button disappears needs info 3.5 3 1 year
Preferences > General: "Continue last session" doesn't hold for the Play panel active 3.5 0 1 year
crash while opening a capella-file active 3.5 7 1 year
Status bar displaying wrong mode for some elements needs info 3.5 3 1 year
Issues with time signatures parentheses active 3.5 1 1 year
When exporting MIDI files, the rest at the end are being ignored active 3.5 2 1 year
Bug with double bars on 2nd voice active 3.5 2 1 year
Chord playback doesn't follow swinged eights active 3.5 10 1 month
Suggestion: give begin and end barlines their own subtype active 3.5 1 1 year
Piano roll editor UI doesn't work very well with dark theme active 3.5 1 1 year
Inspector > Ornaments: remove "Direction" and "Time stretch" active 3.5 2 1 year
Lost in the loop active 3.5 1 1 year
Onscreen keyboard only shows parent note/chord to ornaments/tremolos active 3.5 5 9 months
Ties on cross-staff grace notes do not move with notes active 3.5 1 1 year
Deleting instrument from part causes crash active 3.5 4 1 year