Issues for MuseScore

Title Status Priority Version Sort ascending Replies Last updated
Disable Hide Empty Staves option for scores with one staff active 9 6 months
Underline chord name active 5 5 years
Nightly c513dd7: inserting measures after timesig change active 2 7 years
Rehearsal measure numbers active 8 5 years
bracket behaviour incorrect when some parts are hidden active P2 - Medium 4 1 year
"How to" not displaying uploaded files even when "DISPLAY" is ticked on edit page active 0 2 years
Mixer settings are saved in file but score not dirty when settings changes active 4 2 years
Beam doesn't break after pasting active 5 7 years
Handbook navigation suggestions active 7 3 years
Jack MIDI : MuseScore plays piano only active 0 11 years
Actions for accidentals are not searchable in Preferences -> Shortcuts active 1 5 years
Music XML export: Offset values of fingering and other text objects are lost active 5 1 year
"edit" link visible even if the content can't be edited active 0 6 years
Move objects with arrow keys? active 3 7 years
Footers not exported to Music XML needs info 5 1 year
Highlighted region in the navigator does not update when resizing the main window. active 1 7 years
Clicking page then playing produces opposite effect active 4 6 years
Disable looking for ALSA in OpenBSD active 0 6 years
Spacing issues when choosing a custom font for chord symbols with standard chord description file active 7 7 years
Add eastern europe characters to MuseJazz active 0 9 years
Add temple blocks instrument active 25 1 year
zoom to selection active 3 9 years
VBox immediately after HBox in pattern of Measure(s),HBox,VBox,Measure(s) does not split system active 3 1 year
[MusicXML] import assumes beam=NONE if no beam information needs info 12 3 months
Changes to Repeats On/Off aren't reflected in scroll bar of Play Panel active 0 7 years