Issues for MuseScore

Title Status Priority Version Sort descending Replies Last updated
[Guitar pro] Parts for grand staff instrument contain only one staff active 0 6 years
AIFF export active 3 9 years
Request method to specify that key signature being added is already transposed active 14 1 year
Incomplete demo Adeste Fideles active 1 3 years
Automatically added symbols are too low and close to the staff active 4 9 years
Tempo Attributes Appear Corrupted - Tempo Can't be Changed needs info 7 5 years
scrubbing playback active 10 3 months
Grace note ties ignored in playback active 1 6 years
MusicXML export: left-hand side repeat sign is included in the previous measure width active 2 1 year
Position slider in play panel returns strange value active 3 1 year
Pb MuseScore file open needs info 3 6 years
Count-in only effective if rewinding without stopping active 0 7 years
Frame text after a TABs is not visible in PDF not printed directly active 2 6 years
Log in problem active 2 3 years
Toggle button for articulations active 2 9 years
Undo unavailable if moving accidental via keyboard active 2 1 year
Certain elements don't reposition after changing Line Distance active 1 8 years
Use CommonMark parser for Markdown active 18 3 years
Disable Hide Empty Staves option for scores with one staff active 9 1 year
Remember "ignore" choice when loading corrupt scores active 6 6 years
Reduce ambiguity in marching snare drum notation active 5 1 year
Flag of tablature beside stem collides with fret mark active 0 6 years
Opening a midi that starts before the beginning of the clip causes crash PR created 14 2 months
MacOS Build : 'build.xcode' folder is not an Xcode package - should be renamed active 0 7 years
"Thank you for downloading Musescore" is not translatable in musescore.org site active 2 1 year