Issues for MuseScore

Title Status Priority Version Sort ascending Replies Last updated
Place sforzato accent one staff space higher if note on middle line of staff has tie or slur active 0 6 years
Automatically added symbols are too low and close to the staff active 4 9 years
joining scores via album requires all scores to have the same number of parts and staves active 9 2 years
Request for different default for transpose feature active 4 2 years
Add "Submitted by" field to search options in issue tracker active 2 2 years
Possibility not to show palette items on linked staves active 1 8 years
Image export adds deleted fingerings needs info 9 1 year
F2 transpose does not respect key signatures active 1 6 years
[MusicXML import] note with print-object=no still has visible stem active 2 1 year
cursor for a note at beginning of measure active 1 7 years
Mixer controls cannot be controlled by keyboard active 4 6 years
Slur and phrase end notes should play at 90% length active 37 10 months
Incorrect range after note+breath copy-paste active 0 7 years
[EPIC] ALBUMS issues active 1 1 year
Able to edit trillsegment like linesegment active 0 8 years
Provide options to change default transposition options active 7 1 year
Wrong rest placement in double-stemmed writing active 7 6 years
change articulation anchor for ["Fade In/Out", "Swell", "Wiggle Sawtooth/Vibrato"] from CHORD to TOP_STAFF active P1 - High 6 2 years
Wacom support went away - Nightly Build active 0 7 years
Minor bug when logging in to your account active 0 2 years
Block configuration Forum switcher active 1 8 years
[MusicXML] Support breaks in secondary beams (import and export) active 8 1 year
[Mac OS X] Insert measure keyboard shortcut doesn't exist active 13 2 years
Articulation not copied active 8 5 years
MuseScore icon in mixer (system sounds, Windows) too large active 4 6 years