Issues for MuseScore

Title Status Priority Version Sort ascending Replies Last updated
Uninitialized variable in Voice::update_param() active 0 3 years
Nightly c513dd7: inserting measures after timesig change active 2 8 years
Articulations and other elements created in 1.2 not displaying correctly in 2.0 active 4 9 years
Mixer settings are saved in file but score not dirty when settings changes active 4 2 years
Custom palette cell sizes get smaller and smaller active 1 5 years
Embedded score from musescore.com not playing correctly on Facebook needs info 8 6 years
Semi-frets in fretboard diagrams should not be shown active 21 1 year
Update Logo and Graphics Page active 1 2 years
[MusicXML] import assumes beam=NONE if no beam information needs info 12 10 months
No plug-in manual from Plugin Creator under Linux (Mint?) needs info 4 6 years
Changing time signature and replacing the only instrument in score causes time signature to disappear active 9 1 year
PulseAudio checkbox in MuseScore settings is not fully drawn active 1 6 years
Displaying custom key signatures in multiple clefs active P2 - Medium 22 6 months
MuseScore Freezes When Opening A File active 3 6 years
For hairpins without dynamics, change velocity one dynamic level active 6 1 year
TAB: vertical alignment of hooks in Emmentaler for "common" type active 1 7 years
signature or available text in the account description active 0 10 years
Key / Time Signature Courtesy option (and delete) ineffective with Multimeasure Rests active 11 3 weeks
[MusicXML] Sub-beam not exported active P3 - Low 4 1 year
[MusicXML] percussion keys on wrong line active 1 1 year
stem length becomes short for stem up note when pitch increase active 7 3 months
Tuplet across barline active 6 7 months
Missing screenshot in GNOME Software needs info 1 6 years
harmonics don't playback properly active 0 11 years
Morphological search for non-English languages active 3 6 years