Issues for MuseScore

Title Status Priority Version Sort ascending Replies Last updated
Time Signature Visibility Issue active 3.6 2 4 weeks
Help Changing the color of Separator Lines in UI of MuseScore 3 active 3.6 1 1 year
Score with section breaks - Error transposing sections needs info 3.6 2 7 months
Nonresponsive when trying to input multiple chord symbols needs info 3.6 12 6 months
Creating score from template with parts ends up with linked staves for multistaff instruments in a part active P1 - High 3.6 2 7 months
Pug with placing notes in drums needs info 3.6 1 1 year
Allow mouse wheel to scroll palettes on hover needs info 3.6 10 1 year
Notes in wrong octave needs info 3.6 2 5 days
Play Panel as study guide active 3.6 2 1 month
Scrolling the palettes is buggy with external mouse active 3.6 0 3 weeks
Acessibility option: Mouse-only zoom active 3.6 8 1 year
Crash needs info 3.6 5 7 months
Volume slider for main parts not working needs info 3.6 3 1 year
Solfege Moveable Do - Alteration Noteheads have wrong labels active 3.6 0 1 year
International Phonetic Alphabet symbols use a sans-serif standin in Edwin active 3.6 0 1 year
No sounds needs info 3.6 1 1 year
Page settings in parts are initialized incorrectly in dialog if using pre-3.5.2 defaults active P1 - High 3.6 21 1 year
Toggling "Drumset" on then off does not restore all noteheads to default active 3.6 3 2 months
Can't input note needs info 3.6 2 8 months
MusicXML's justify parameter is not respected active 3.6 1 3 weeks
MIDI import has about 1/8 delay needs info 3.6 2 1 year
Entered voices don't match outputted voices don't match in musicxml file active 3.6 9 7 months
single volta end repeat section end active P2 - Medium 3.6 0 1 year
Unable to save and reopen tuplets correctly needs info 3.6 2 1 year
Add system breaks: allow option in dialog to keep existing section breaks active 3.6 1 1 year