Issues for MuseScore

Title Status Priority Version Sort descending Replies Last updated
Crash when joining in an album a score containing a custom text style active P3 - Low 4 2 years
Selection rectangle encompasses full measure if voice 1 is empty and other voice only partially selected active 10 6 years
Input note (predictably) does not always change when entering/leaving note mode active 0 7 years
Sextuplet contains seven notes?? needs info 2 1 year
joined scores from album lose line alterations active 9 1 year
Time signature issue active 5 6 years
Starting playback on tied notes doesn't play the note active 6 8 months
mismatch between 1.x and 2.0 when reducing staff to 1-line active 15 6 years
Fret marks in linked staff not centre-aligned to noteheads until saving, closing and re-opening active 5 7 years
Error in playback of voltas with clef changes or dynamics active 11 1 year
Note Input State Interactions with Plugins/Plugin Creator that crash Musescore active 1 5 months
Numbers not all aligned when word of stanza doesn't start on first note active 6 6 years
Add Ctrl+= as alternate shortcut for zoom in active 10 6 years
Voltas duplicated if first instrument is invisible. active 8 10 months
Repeat doesn't immediately enter fret mark on next rest active 2 6 years
Extending a selection when an element that is not a CR is selected before active 0 7 years
Clean Up Unnecessary Time Signatures When Main One is Changed active 4 6 years
regression: tempo markings' stems too short active 12 6 years
Deleting a "long" char from text messed up the text active 0 6 years
cursor for a note at beginning of measure active 1 8 years
Change highlight of button when navigating via keyboard active 0 6 years
broken permalinks for long threads active 0 2 years
Incorrect range after note+breath copy-paste active 0 7 years
Rehearsal Marks active 1 5 years
Hyphen in lyric doesn't appear at start of next line active 2 6 years