Issues for MuseScore

Title Status Priority Version Sort descending Replies Last updated
MIDI Keyboard Transport (Remote Control) not working active 4 11 years
Note in MusicXML pastes unbeamed active 2 1 year
Ability to set articulated (e.g. staccato) playback without using the equivalent notation active 10 1 year
[Trunk] Script Debugger interface is messed active 0 10 years
Default to pitch below note in voice 1 when adding note in voice 2 active 3 6 years
Barlines in tablature too long when using the Guitar Tab template active 12 7 years
Incomplete RPN MIDI event active 1 1 day
disable mouse input active 16 1 month
Duplicate Measures active 3 4 years
Dynamics not saved for staff other than top if system flag set active 13 1 year
The font of fingerings and other numbers should be Feta (MScore1) by default. active 4 9 years
Second dragged slur not selected active 9 6 years
Continuous view is interrupted by frames active 6 7 years
Invalid strings for "Jump to", "Play Until", and "Continue at" should report error and/or displayed Red active 0 6 years
Allow other users to edit plugins. active 1 2 years
Adding Save As icon to toolbar active 2 7 years
Pedal not working over repeats active 8 6 years
Local time signature change results in corruption needs info P2 - Medium 15 2 years
shortcut "{" for Add less stress does not work in c351315 active 11 6 years
[Guitar Pro] Non-default tuning in GTP scores ignored? needs info 4 6 years
Midi Import with tuplet active 2 5 years
"Thank you for downloading Musescore" is not translatable in musescore.org site active 2 1 year
Black note head in drum palette active 6 8 years
"Follow text" able to work with a single number in the tempo text active 12 2 years
[Guitar Pro] When played, brush strokes sound as arpeggios. active 5 6 years